Campus Cloud Insight Page Data Loading Issue
Incident Report for Ready Education
Resolved
We are pleased to inform you that the issue with the Campus Cloud Insight Page has been fully resolved. All historical data has been successfully processed, and the daily data processing job is now running smoothly.

Thank you for your patience and understanding as we worked to resolve this issue.
Posted Jul 16, 2024 - 07:53 EDT
Update
We have made significant progress in resolving the data loading issue. As of now, the majority of the historical data has been processed, and most of the affected schools should see their data correctly displayed on the Campus Cloud Insight Page.

We continue to monitor the situation closely and are working to ensure that the remaining data is processed as quickly as possible. We will keep you updated on our progress and notify you once the issue is fully resolved.

Thank you for your patience and understanding as we work to restore full functionality.
Posted Jul 15, 2024 - 08:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2024 - 16:39 EDT
Investigating
We are currently experiencing an issue where the Campus Cloud Insight Page is not loading data for some schools in the US. This issue began around June 29, 2024.

We have identified the root cause of the issue and applied a fix. However, it will take some time for the system to catch up with processing the historical data.

We are closely monitoring the situation to ensure that data processing progresses as expected. We will provide updates on the progress and notify you once the issue is fully resolved.
Posted Jul 10, 2024 - 16:39 EDT