CampusApp: Community Post Notification Delays
Incident Report for Ready Education
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 09:26 EST
Monitoring
We've deployed an update and are seeing reduction in notification delivery times. We're continuing to monitor the system.
Posted Feb 08, 2023 - 13:38 EST
Investigating
We're currently investigating issues with Community Post notifications where some users are experiencing delivery delays. The engineering team is aware of the issue and is actively investigating.
Posted Feb 08, 2023 - 09:25 EST