CampusApp: Notifications Delivery Delays
Incident Report for Ready Education
Resolved
We're continuing to monitor Community post notifications but are closing this incident based on the performance of the changes in production last week.
Posted Feb 06, 2023 - 14:24 EST
Monitoring
We've applied a fix into production approximately two hours ago and have seen the improvements we've expected. We're continuing to monitor throughout the day.
Posted Feb 03, 2023 - 12:15 EST
Identified
We are working on investigating the outage, in the meanwhile we are making some changes that we believe will improve the situation by EOD tomorrow
Posted Feb 02, 2023 - 18:44 EST
Investigating
We are currently experiencing an issue where some customers are not receiving Community post notifications within an acceptable timeframe. Our teams are researching the root cause of these delays as a high priority. Other notifications are not affected.
Posted Feb 01, 2023 - 17:31 EST