Search Results Issues
Incident Report for Ready Education
Resolved
After monitoring the change, we've seen Search results behaving as expected through additional testing and are closing this incident.
Posted Jan 27, 2023 - 15:39 EST
Monitoring
Indexing of data has completed and search results are returning to expected behavior.
Posted Jan 27, 2023 - 13:42 EST
Identified
We've identified the issue and applied a change to our production search configuration. We're currently re-indexing content to make it available in search and expect the full data to be available within two hours.
Posted Jan 27, 2023 - 12:35 EST
Investigating
We're currently investigating an issue where some customers are not receiving results for searches within Campus Cloud.
Posted Jan 27, 2023 - 11:58 EST