Campus App/Campus Cloud partial outage
Incident Report for Ready Education
Resolved
The platform has remained stable since the fix was implemented. This incident is resolved.
Posted Apr 29, 2024 - 06:37 EDT
Monitoring
A fix has been implemented and we are monitoring the platform now.
Posted Apr 26, 2024 - 14:41 EDT
Investigating
We are currently investigating the cause of a partial outage affecting Campus App and Campus Cloud.
Posted Apr 26, 2024 - 13:49 EDT